Elevated error rates in Managed Scans

Incident Report for Semgrep

Resolved

This issue has been resolved and scans are behaving normally.
Posted Mar 17, 2026 - 22:37 UTC

Monitoring

We have released a fix for this issue and are monitoring the results.
Posted Mar 17, 2026 - 22:21 UTC

Investigating

We are investigating issues that are causing some Semgrep Managed Scan (SMS) scan jobs to fail.
Posted Mar 17, 2026 - 21:22 UTC
This incident affected: semgrep.dev (Managed Scans).