Degraded scan and app service

Incident Report for Semgrep

Resolved

Scans and app service have been restored.
Posted Feb 21, 2025 - 06:34 UTC

Monitoring

The fix is deployed and service is returning to normal. We'll continue to monitor.
Posted Feb 21, 2025 - 06:22 UTC

Identified

Scans and app service are degraded. We have identified the cause and are working on rolling out a fix.
Posted Feb 21, 2025 - 05:50 UTC