Managed scans are failing since 21:30 UTC
Incident Report for Semgrep
Resolved
This issue has been resolved and Managed Scans are running normally.
Posted Oct 23, 2024 - 22:29 UTC
Monitoring
We've applied a fix and scans are running normally again. We're monitoring to ensure stability.
Posted Oct 23, 2024 - 22:20 UTC
Identified
We've identified the issue and are applying a fix.
Posted Oct 23, 2024 - 22:03 UTC
This incident affected: semgrep.dev (Managed Scans).