general platform instability

Incident Report for Semgrep

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 16:36 UTC

Monitoring

We believe we have recovered, we are monitoring for additional impact.
Posted Sep 10, 2026 - 16:21 UTC

Investigating

We are investigating an increase in traffic causing platform wide issues. The UI, scanning, and API may be affected.
Posted Sep 10, 2026 - 16:17 UTC