Jira ticketing integration unavailable

Incident Report for Semgrep

Resolved

The provider has recovered, and the Jira integration is behaving normally.
Posted Oct 06, 2025 - 19:35 UTC

Monitoring

The provider has addressed the issue but is still monitoring for stability.
Posted Oct 06, 2025 - 18:39 UTC

Identified

The Jira ticketing integration in Semgrep AppSec Platform is currently unavailable due to a provider issue. We are tracking the provider status and will update accordingly.
Posted Oct 06, 2025 - 18:18 UTC
This incident affected: semgrep.dev (Dashboard, API).