Login not working for all Semgrep tenants
Incident Report for Semgrep
Resolved
This issue has been resolved. Users can now log in and use the platform normally.
Posted Apr 30, 2024 - 17:57 UTC
Monitoring
We've deployed a fix for the issue and are now monitoring to ensure everything is stable.
Posted Apr 30, 2024 - 17:50 UTC
Investigating
Users on all Semgrep tenants are unable to log in. We are actively investigating this issue.
Logged in users can continue to use the platform.
Posted Apr 30, 2024 - 17:28 UTC
This incident affected: semgrep.dev (Login/SSO).