Managed Scanning is degraded
Incident Report for Semgrep
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 03:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 23, 2024 - 03:57 UTC
Monitoring
The service is up and running. We are monitoring the scans
Posted Jul 22, 2024 - 20:39 UTC
Identified
Managed Scanning is degraded. Team is actively investigating and remediating, focusing on restoring diff scans first. Updates to follow.
Posted Jul 22, 2024 - 19:17 UTC
This incident affected: semgrep.dev (Scans and CI/CD).