The Semgrep Registry is currently experiencing an outage

Incident Report for Semgrep

Resolved

This incident has been resolved.
Posted Sep 06, 2022 - 22:45 UTC

Monitoring

Engineering has observed that functionality has returned. We will continue monitoring this for any near-future issues.
Posted Sep 06, 2022 - 21:44 UTC

Investigating

The Semgrep Registry is currently experiencing an outage. Our team is actively investigating and we expect to resolve this issue shortly. We’ll update here as we make progress.
Posted Sep 06, 2022 - 21:23 UTC
This incident affected: semgrep.dev (Registry).