AppSec Platform: Sign in with GitLab intermittently failing
Incident Report for Semgrep
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 15:56 UTC
Monitoring
GitLab has deployed a fix, and we will continue to monitor our metrics.
Posted Nov 06, 2024 - 01:59 UTC
Identified
We've identified that attempting to sign in to Semgrep AppSec Platform with GitLab is not always successful. GitLab is currently undergoing extended planned maintenance which may be affecting availability.
Posted Nov 04, 2024 - 19:34 UTC
This incident affected: semgrep.dev (Login/SSO).