Custom SSO Login Issues

Incident Report for Semgrep

Resolved

This incident has been resolved by the third party vendor
Posted Jul 16, 2026 - 12:46 UTC

Investigating

We're aware of an issue where customers with custom SSO configs are unable to login to Semgrep and are seeing a 504 Gateway Timeout error.

The issue is under investigation
Posted Jul 16, 2026 - 09:38 UTC
This incident affected: semgrep.dev (Login/SSO).