Increased failure rates for Managed Scans

Incident Report for Semgrep

Resolved

We have reverted the change, and the system has returned to being fully operational.
Posted Aug 29, 2025 - 19:01 UTC

Monitoring

We rolled out a configuration change that caused a significant number of managed scans to fail.
Posted Aug 29, 2025 - 18:15 UTC
This incident affected: semgrep.dev (Managed Scans).