Supply Chain issues not correctly visible
Incident Report for Semgrep
Resolved
The issue has been resolved.

We are individually reaching out to affected parties who ran scheduled scans between 12:19am UTC and 1:45am UTC.
If you ran a scan during this period, your Supply Chain page may be missing results. We will contact affected customers within 24 hours for resolution. Results will appear at the latest on your next full scan.
Posted Mar 22, 2024 - 02:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2024 - 01:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2024 - 01:45 UTC
Identified
We have identified an issue where Supply Chain results are incorrectly showing results. The team has identified the root cause and is working on resolving the issue. We apologize for the inconvenience.
Posted Mar 22, 2024 - 01:39 UTC
This incident affected: semgrep.dev (API, Registry).