Findings are taking a long time to load
Incident Report for Semgrep
Resolved
The issue has been resolved and we are continuing to monitor the issue. Please reach out to support@r2c.dev if you are still seeing the issue in your deployment.
Posted Mar 27, 2023 - 16:09 UTC
Investigating
We are currently investigating an issue where findings on Semgrep Code are taking a long time to load. We will have more updates as engineering continues to investigate why this is happening.
Posted Mar 27, 2023 - 14:16 UTC
This incident affected: semgrep.dev (Dashboard).