Scan results taking longer to process
Incident Report for Semgrep
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 20:03 UTC
Monitoring
Engineering is currently monitoring an issue that is causing scans results to take longer to process results. Engineering has applied a temporary fix for this and will continue to monitor and further investigate the issue.
Posted Aug 30, 2023 - 16:34 UTC
This incident affected: semgrep.dev (Scans and CI/CD).