Managed Scans delayed for users with network access controls

Incident Report for Semgrep

Resolved

Managed Scans are now healthy and running normally.
Posted May 14, 2025 - 19:23 UTC

Monitoring

The delayed scans have run successfully and Managed Scans are running normally. We are continuing to monitor to ensure scan health.
Posted May 14, 2025 - 19:11 UTC

Identified

For users with network access controls to their SCM, Managed Scans were delayed starting at 18:20 UTC. We've identified the issue and scans are resuming.
Posted May 14, 2025 - 18:57 UTC
This incident affected: semgrep.dev (Managed Scans).