Semgrep Supply Chain Vulnerabilities page not Loading
Incident Report for Semgrep
Resolved
Engineering has deployed a fix and has deemed this incident to be resolved.
Posted Oct 02, 2023 - 16:21 UTC
Identified
Engineering has identified the root cause of the issue and is now working on deploying an immediate fix.
Posted Oct 02, 2023 - 16:05 UTC
Investigating
Engineering is currently investigating further on the root cause of the issue.
Posted Oct 02, 2023 - 15:41 UTC
Identified
Engineering has identified the root cause of the issue and is now working on deploying an immediate fix.
Posted Oct 02, 2023 - 15:03 UTC
Investigating
Engineering has identified and is currently investigating an issue with the Semgrep Supply Chain Vulnerabilities not loading for customers. We will respond back when relevant updates are present.
Posted Oct 02, 2023 - 14:55 UTC
This incident affected: semgrep.dev (Dashboard).